Damn liquids

So my trackpad stopped working today after a bit of water spilled on top of it. So i took it to the Apple store. It has to go to the Apple repair shops. Better than going to that big Apple in the sky I guess.

I’m such a geek i don’t know what to do without constant portable access. I need a 12 step programme.

  1. Miral says:

    Yes, I think it does, thanks. Let me check, just to make sure: -- the twtita-waka allows bundler to upgrade to a higher minor version, but not a higher major version. If you don't put the twtita-waka in, then you risk your gems not working if one of your gems has a major release, you run 'bundle install', and the new gem stops working with one or more of your other gems or rails code (for whatever reason - it's just more likely to happen on a major version upgrade than a minor version upgrade). -- to find the right gem version you look for the current highest version number on rubygems.org for each gem -- you then plug the version numbers into your Gemfile, run 'bundle install' and if bundler doesn't complain, you're good to go. But if it does, you read the error messages and adjust accordingly (some googling may be necessary to find the right version I guess). Or, do you just run 'bundle install' without any version numbers and then list the gems that have been installed to find their version numbers and plug those into the gemfile? And even if it's not called a twtita-waka, I believe the world would be a better place if it were. Tim

  2. Lena says:

    ?? ??? ? ? ?? ! ?? ?? ?? ? ?? ? ? ? ? ? ? ?? !?? ?? ??? ? ? ? ? ?? ! ( ? ?? 1 ) plsaee go to visit this link. thank you.?? ??? ? ? ? ? ? ? ? ? ! plsaee go to visit this link. thank you.?? ?? ?? ? ? ?? ? ?? ? ?? ?? ? ? ???? ! plsaee go to visit this link. thank you.?? ? ? ?? ? ? ! ?? ?? ? ? ! plsaee go to visit this link. thank you.??? ? ?? ! ? ?? ? ?? ?? ? ? ? ? ?? ? ? ???? ? plsaee go to visit this link. thank you? ? ??? ? ? ? ??? ?? ?? ? ? ?? ? ? ! plsaee go to visit this link. thank you.? ? ? ??? ? ? ? ? ? 2 ??? ?? ?? ?? ?? ? ?? ? ! plsaee go to visit this link. thank you.

Post a comment

Name or OpenID (required)


(lesstile enabled - surround code blocks with ---)