1. pop says:

    :) I would never recommend putnitg gems without versions into the Gemfile. Also, when you look on rubygems.org, each gem should list its dependencies, including the required versions. So, if you start with, say, Rails 3.1.0 final, for example, you can check each gem to ensure it works with Rails 3.1.0. In practice, however, I generally start with rubygems.org, get my versions there, and cruise until I hit an issue. Hope this helps...

Post a comment

Name or OpenID (required)


(lesstile enabled - surround code blocks with ---)